Web Connection
Any issues using ASP.NET v4.72+ with WC 5.70?
Gravatar is a globally recognized avatar based on your email address. Any issues using ASP.NET v4.72+ with WC 5.70?
  Jay van Santen
  All
  Nov 3, 2022 @ 08:02am

For a security issue, I need to upgrade ASP.NET for the application pools to 4.72.

Is this feasible with WC 5.70? Upgrading the version may be done in the future, but isn't practical at this point.

Thanks

Gravatar is a globally recognized avatar based on your email address. re: Any issues using ASP.NET v4.72+ with WC 5.70?
  Rick Strahl
  Jay van Santen
  Nov 3, 2022 @ 12:08pm

Yes that's fine. .NET version updates shouldn't matter as Web Connection is forward compatible.

You should go to 4.8 since that's the latest version...

+++ Rick ---

© 1996-2022