FoxInCloud
Is HTML5 required?
Gravatar is a globally recognized avatar based on your email address. Is HTML5 required?
  Paul
  All
  Jan 15, 2019 @ 07:11pm

Hi,

Is an HTML5-capable browser an absolute requirement of FiC?
Some of our clients have Windows CE scanners that we might like to have FiC working on, but they will have some old version of IE on them.

Paul

Gravatar is a globally recognized avatar based on your email address. re: Is HTML5 required?
  FoxInCloud Support - Thierry N.
  Paul
  Jan 16, 2019 @ 12:20am

FoxInCloud supports:

- Microsoft Internet Explorer: version 10+
- Microsoft Edge: all versions
- Mozilla FireFox: version 40+
- Google Chrome: version 50+
- Apple Safari: version 6+
- Opera: version 33+
Gravatar is a globally recognized avatar based on your email address. re: Is HTML5 required?
  Paul
  FoxInCloud Support - Thierry N.
  Jan 16, 2019 @ 02:09am

Thanks for the information.
Paul

© 1996-2019